Selber Code - Unterschiedliche Ergebnisse (symbolisch) - Mein MATLAB Forum - goMatlab.de

Mein MATLAB Forum - goMatlab.de

Mein MATLAB Forum

 
Gast > Registrieren       Autologin?   

Bücher:

Fachkräfte:
Softwareentwickler (m/w) automatische Codegenerierung
Umsetzung, Neuprogrammierung und Weiterentwicklung in Simulink, TargetLink und C
EFS - Ingolstadt, Wolfsburg

Informatiker (m/w) für den Bereich Toolkette Embedded Software
Weiterentwicklung einer MATLAB-/Simulink-Toolkette, Automatisierung der Code-Generierung mit TargetLink und Embedded Coder
cbb-Software GmbH - Stuttgart

Softwareentwickler (m/w) Toolentwicklung / -automatisierung
Konzeption, Analyse und Erarbeitung von Lösungsvorschlägen anhand von Kundenanforderungen
Elektronische Fahrwerksysteme GmbH - Ingolstadt

Software Entwickler Automotive Embedded (w/m)
Modelbased Softwareentwicklung für Automotive Steuergeräte
ESG Elektroniksystem- und Logistik-GmbH - Fürstenfeldbruck, Ingolstadt

Senior Engineer Electrical (m/w) zur analytischen Modellierung und Simulation von Umrichtersystemen
Entwicklung von Regelungsalgorithmen für Frequenzumrichter durch Modellierung und Simulation
Woodward Kempen GmbH - Kempen

weitere Angebote

Partner:


Vermarktungspartner


Forum
      Option
[Erweitert]
  Diese Seite per Mail weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Selber Code - Unterschiedliche Ergebnisse (symbolisch)

 

qwert
Forum-Newbie

Forum-Newbie


Beiträge: 7
Anmeldedatum: 05.03.14
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 01.03.2015, 12:00     Titel: Selber Code - Unterschiedliche Ergebnisse (symbolisch)
  Antworten mit Zitat      
Hallo,

es geht um folgenden kurzen Code:
Code:


Direkt nach Starten von Matlab erhalte ich den Vektor [0;0] als Ausgabe.
Nach einiger Zeit des Arbeitens mit Matlab ergibt der selbe Code als Ausgabe: ans = [1x1 empty sym]. Ein löschen des Workspace ändert daran nichts.

Deswegen meine Fragen:
Was speichert Matlab außer dem Workspace noch, das beim Beenden von Matlab gelöscht wird? Wie erklärt sich das unterschiedliche Ergebnis? Und: Kann ich das Problem anders als durch Neustart von Matlab lösen?

Vielen Dank!
Private Nachricht senden Benutzer-Profile anzeigen


Neues Thema eröffnen Neue Antwort erstellen



Einstellungen und Berechtigungen
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Dateien in diesem Forum herunterladen
.



goMatlab ist ein Teil des goForen-Labels
goForen.de goMATLAB.de goLaTeX.de goPCB.de


 Impressum  | Nutzungsbedingungen  | Datenschutz  | Werbung/Mediadaten | Studentenversion | FAQ | goMatlab RSS Button RSS


Copyright © 2007 - 2018 goMatlab.de | Dies ist keine offizielle Website der Firma The Mathworks
Partner: LabVIEWforum.de

MATLAB, Simulink, Stateflow, Handle Graphics, Real-Time Workshop, SimBiology, SimHydraulics, SimEvents, and xPC TargetBox are registered trademarks and The MathWorks, the L-shaped membrane logo, and Embedded MATLAB are trademarks of The MathWorks, Inc.